Godfather

Forum doesnt look all that user friendly

Recommended Posts

Hey guys,

Not sure where to post this but i find this forum to be really akward, i mean the style of it. I think it could be done a lot better. Since its build in the site, its doesn't look as good. I always have to scroll Right, left etc..and when posting a thread, everything is out of place. Im sure its not my computer because i checked it on another computer and it was the same thing...

Share this post


Link to post
Share on other sites
Hey guys,

Not sure where to post this but i find this forum to be really akward, i mean the style of it. I think it could be done a lot better. Since its build in the site, its doesn't look as good. I always have to scroll Right, left etc..and when posting a thread, everything is out of place. Im sure its not my computer because i checked it on another computer and it was the same thing...

 

Odd, I don't have to scroll right or left and as I am in the reply section as I type this it looks like many forums I belong to. Just below the box I am typing in is the "add reply" button and also the "preview" button. Just to the left of me is a panel of emoticons and in the upper right hand corner are links to "My controls", "view new posts", etc.

 

Everything looks and feels OK on my end. Not saying your issues are not real just that I am not seeing it. Perhaps you can post a picture of your screen and concerns?

 

Thank you,

Anthony

Share this post


Link to post
Share on other sites
Odd, I don't have to scroll right or left and as I am in the reply section as I type this it looks like many forums I belong to. Just below the box I am typing in is the "add reply" button and also the "preview" button. Just to the left of me is a panel of emoticons and in the upper right hand corner are links to "My controls", "view new posts", etc.

 

Everything looks and feels OK on my end. Not saying your issues are not real just that I am not seeing it. Perhaps you can post a picture of your screen and concerns?

 

Thank you,

Anthony

 

Hey Anthony,

I will post few pics when i get back on tuesday...heading out of town first thing in the morning...:beerchug[1]:

 

Thanks,

Share this post


Link to post
Share on other sites
Odd, I don't have to scroll right or left and as I am in the reply section as I type this it looks like many forums I belong to. Just below the box I am typing in is the "add reply" button and also the "preview" button. Just to the left of me is a panel of emoticons and in the upper right hand corner are links to "My controls", "view new posts", etc.

 

Everything looks and feels OK on my end. Not saying your issues are not real just that I am not seeing it. Perhaps you can post a picture of your screen and concerns?

 

Thank you,

Anthony

Works the same way for me.

No scrolling necessary. Everything seems to be in the normal/right place.

Share this post


Link to post
Share on other sites

Could also be that he has a lower screen resolution so it bunches stuff up?

 

Both screens at home and here at the shop are wide screens with resolution adjusted accordingly so everything fits just fine. I am curious though to see his screen shots.

Share this post


Link to post
Share on other sites
Could also be that he has a lower screen resolution so it bunches stuff up?

 

Both screens at home and here at the shop are wide screens with resolution adjusted accordingly so everything fits just fine. I am curious though to see his screen shots.

That might be the case for him, but my monitor is a cheap 14" about 5 or 6 years old so hi-tech isn't required. :beerchug[1]:

Share this post


Link to post
Share on other sites
Could also be that he has a lower screen resolution so it bunches stuff up? ...

 

I've got to ask, did you recently get a new monitor or have some work done on your CPU? If so, then the resolution issue deserves a first look.

Share this post


Link to post
Share on other sites
The reason I asked how he accessed is that I have accessed from the store and the forum opened up inside all the store tabs and stuff, top and sides and the forum window was really small.

For what it's worth, I got it to happen for me. If you access the forum from the store, as Integritydetail nicely shows, then log-in and try to post, the "smaller" screen will not show the full page. So you have to scroll left/right to type in your post, etc. I'm wondering if this is happening on regular sized monitors or on wide screen monitors with higher screen resolutions/pixel counts? :beerchug[1]:

Cheers.

Share this post


Link to post
Share on other sites

Hey!

Wow i didn't even know i could access the forum thru a differennt URL. I usually access it thru the store and it sucked because i was always gong right, left etc....

thanks guys, its perfect now!

Maybe its a good idea if the Forum can be linked the the optimumforum.org?

just a thought...

I do have a 13' laptop but the resolution is on 1280X800...

 

thanks guys!!!!

Share this post


Link to post
Share on other sites
The reason I asked how he accessed is that I have accessed from the store and the forum opened up inside all the store tabs and stuff, top and sides and the forum window was really small.

 

OPT.jpg

 

versus:

 

OPT2.jpg

 

Thanks Chris I have been accessing the forums from the store sight and was having the same scrolling problems but going to Optimumforums.org has fixed that problem no more scrolling!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now